Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everybody, I am using RH9 . I downloaded the sqlite package from Internet and while i was trying to install, I got this error #] rpm -ivh sqlite-2.8.16-1.0.rh9.rf.i386.rpm error: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2004
    Posts
    143

    problem with rpm


    Hi everybody,
    I am using RH9.
    I downloaded the sqlite package from Internet and while i was trying to install, I got this error

    #]rpm -ivh sqlite-2.8.16-1.0.rh9.rf.i386.rpm
    error: sqlite-2.8.16-1.0.rh9.rf.i386.rpm: V3 DSA signature: BAD, key ID 6b8d79e6
    error: sqlite-2.8.16-1.0.rh9.rf.i386.rpm cannot be installed


    What is the wrong. Please help me out.

    Thanks Inadvance,
    Mummaneni.

  2. #2
    Linux User
    Join Date
    Jun 2006
    Posts
    311
    Hi Mummaneni,

    #]rpm -ivh sqlite-2.8.16-1.0.rh9.rf.i386.rpm
    error: sqlite-2.8.16-1.0.rh9.rf.i386.rpm: V3 DSA signature: BAD, key ID 6b8d79e6
    error: sqlite-2.8.16-1.0.rh9.rf.i386.rpm cannot be installed
    It is probably because of a bad download. Try re-downloading the .rpm and installing it again.

    With Regards,
    Thinker

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •