Find the answer to your Linux question:
Results 1 to 8 of 8
I have a HP 3200 Laser rpinter on a HP 175x Jetdirect/USB module. I downloaded the software from HP but when I try to install it the program tells me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5

    Trying to install HP WebJetdirect on laptop


    I have a HP 3200 Laser rpinter on a HP 175x Jetdirect/USB module. I downloaded the software from HP but when I try to install it the program tells me "You do not have root or adminstrative privledges". I am logged in as a single user. Can I assign Admin rights to me user?

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    52
    the best thing to do is to open a termnal up and su enter your root password then run the installation program

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5
    Thanks for the quick reply Mark, but when I open a termnal and enter SU I do not get a password request.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2004
    Posts
    52
    what do you get? did you type it in lower case?

  6. #5
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5
    I did it in lower case and get the # sign. When I first installed it I had not entered any passwords for myself

  7. #6
    Just Joined!
    Join Date
    Apr 2004
    Posts
    52
    If you have a # that means that you are root try and run the installation program again

  8. #7
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5
    I tried that several times and still no-go. Is there a problem because I have it in my document folder?

  9. #8
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5

    here's the message I get each time I try.

    4/23/2004 12:45
    Using OS locale.
    Checking system requirements;The operating system either RedHat or SuSE Linux.
    Please note that only the latest versions are known to be supported.
    Success
    User has insufficient rights to continue install.
    You must have administrator or root privileges to install.
    The installation completed successfully.
    You do not have sufficient permissions on this system to install HP Web Jetadmin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •