Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie the bassinvader's Avatar
    Join Date
    Jun 2006

    One way ping response

    Hi there my pedigree chums. I'm in need of some help with a problem.

    I'm trying to set a connection between my two boxes, one using SuSE 10.0 and the other using Windows 2K via a crossover ethernet cable. I'm using permanent IP addresses for both and i'm not using a DNS server ( it just seemed like overkill ). My problem is that I can ping the windows box from SuSE but I cant ping the SuSE box from Windows, I just get “ request timed out“ messages for the packets sent. I normally disable ping response at start up but I still get the problem even when I enable it.
    Dose anything spring to mind as to why this might be happening? I'm sure I've missed something simple.

    " I didn't know it was a picture of his wife! I thought it was a publicity shot form Planet Of the Apes."

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Nottingham, England
    It's possible to turn of the ICMP response in the firewall config. Does SuSE come with that turned off by default? There should be a tickbox for it in the dreadful YaST somewhere.
    Linux user #126863 - see

  3. #3
    Linux User infoshirish's Avatar
    Join Date
    May 2007
    Pune, India
    Check your Suse box is in network. Set your Subnet mask and Default gateway Address same as you have under windows.

    who |grep -i blonde |
    date; cd~; unzip; touch;
    strip; finger; mount; gasp;
    yes; uptime; umount;

    Newbie clicks

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts