Find the answer to your Linux question:
Results 1 to 2 of 2
Well yesterday i decided to partition to dual boot Ubuntu and vista premium. I first reformatted my mothers computer from windows 2000 to Ubuntu from the live cd. i disconnected ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! uposer111's Avatar
    Join Date
    Aug 2007
    Location
    Wisconsin
    Posts
    18

    Ubuntu net connection


    Well yesterday i decided to partition to dual boot Ubuntu and vista premium. I first reformatted my mothers computer from windows 2000 to Ubuntu from the live cd. i disconnected the ethernet cable out of the back of my PC and put it into hers after ubuntu was installed and got connected immediatly and downloaded all the updates. Then i decided to do mine and now i dual boot vista and ubuntu but recieve no connection on ubuntu.

    I tried the following from many help threads:

    sudo pppoeconf: followed prompts, it didnt find anything

    went into FF and typed about:config

    and i changed network..dns.disable.ipv6 from false to true

    Then in the terminal i typed: ping -c3 w.ww.google.com and it said Unknown Host

    Someone please help, i dont understand why it worked without configuration on my mothers older computer than mine.

    Thank you
    Jeff

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682
    To help you out we could use a few more details. What kind of Internet connection do you have and who is your ISP.

    Also, run the following commands (as root) and paste the output here.

    Code:
    ifconfig -a
    route -n
    cat /etc/resolv.conf
    These will display the majority of your network settings so we can hopefully pinpoint the problem.

    Let us know how you get on,

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •