Hey, I hope I'm not duplicating anything, but I couldn't find anything in the forum previous to this..

I have configured an bridged openvpn server; everything seems to start up just fine. Directly after I start it, the computer that's hosting the server is able to surf on the internet and ping the local gateway .. but it cannot ping any hosts on the physical subnet. Also, it seems that after 20 minutes of inactivity, it seems to lose internet connectivity, too.

If I try to connect to the server (even though the machines cannot ping), I get this message from the server:

Mon Sep 3 18:10:12 2007 MULTI: multi_create_instance called
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 Re-using SSL/TLS context
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 LZO compression initialized
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 Control Channel MTU parms [ L:1574 D:138 EF:38 EB:0 ET:0 EL:0 ]
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ]
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 Local Options hash (VER=V4): 'f7df56b8'
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 Expected Remote Options hash (VER=V4): 'd79ca330'
Mon Sep 3 18:10:12 2007 130.126.61.13:1243 TLS: Initial packet from 130.126.61.13:1243, sid=d2cb5eea ff4d5da3
Mon Sep 3 18:10:15 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:19 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:23 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:27 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:31 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:35 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:39 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:43 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:47 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:51 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:55 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:10:59 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:11:03 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:11:07 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:11:11 2007 read UDPv4 [EHOSTUNREACH|EHOSTUNREACH]: No route to host (code=113)
Mon Sep 3 18:11:12 2007 130.126.61.13:1243 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Mon Sep 3 18:11:12 2007 130.126.61.13:1243 TLS Error: TLS handshake failed
Mon Sep 3 18:11:12 2007 130.126.61.13:1243 SIGUSR1[soft,tls-error] received, client-instance restarting


And the client gives me this message:

Mon Sep 03 18:09:06 2007 OpenVPN 2.0.9 Win32-MinGW [SSL] [LZO] built on Oct 1 2006
Mon Sep 03 18:09:06 2007 IMPORTANT: OpenVPN's default port number is now 1194, based on an official port number assignment by IANA. OpenVPN 2.0-beta16 and earlier used 5000 as the default port.
Mon Sep 03 18:09:06 2007 WARNING: No server certificate verification method has been enabled. See OpenVPN 2.0 HOWTO for more info.
Mon Sep 03 18:09:06 2007 LZO compression initialized
Mon Sep 03 18:09:06 2007 Control Channel MTU parms [ L:1574 D:138 EF:38 EB:0 ET:0 EL:0 ]
Mon Sep 03 18:09:06 2007 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ]
Mon Sep 03 18:09:06 2007 Local Options hash (VER=V4): 'd79ca330'
Mon Sep 03 18:09:06 2007 Expected Remote Options hash (VER=V4): 'f7df56b8'
Mon Sep 03 18:09:06 2007 UDPv4 link local: [undef]
Mon Sep 03 18:09:06 2007 UDPv4 link remote: 130.126.63.76:1194
Mon Sep 03 18:10:06 2007 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Mon Sep 03 18:10:06 2007 TLS Error: TLS handshake failed
Mon Sep 03 18:10:06 2007 TCP/UDP: Closing socket
Mon Sep 03 18:10:06 2007 SIGUSR1[soft,tls-error] received, process restarting
Mon Sep 03 18:10:06 2007 Restart pause, 2 second(s)

Note that my server is running on the physical ip 130.126.63.76/21 and the client is on the physical ip 130.126.61.1/21 .. the server is hosting the virtual network 10.13.37.0/24 with the server on 10.13.37.1 and the client range 10.13.37.10-254.

I'm not sure if my server configs would be helpful or not, but since it's a lot of text, I'll just wait and see if you guys need them.

Thanks in advance,

Truman