Find the answer to your Linux question:
Results 1 to 2 of 2
Hi folks, Server - Ubuntu 7.04 server amd64 rox - File Manager IP - 192.168.0.10 Workstation - Ubuntu 7.04 desktop nautilus - File Manager IP -192.168.0.11 openssh-server and openssh-client installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,787

    Transferring file problem


    Hi folks,

    Server - Ubuntu 7.04 server amd64
    rox - File Manager
    IP - 192.168.0.10

    Workstation - Ubuntu 7.04 desktop
    nautilus - File Manager
    IP -192.168.0.11

    openssh-server and openssh-client installed on both PCs
    ssh not yet installed.


    On server
    $ ssh -Y satimis@192.168.0.11 nautilus

    started nautilus locally. But I can't copy file from nautilus on rox, always indicating error


    On worstation
    $ ssh -Y satimis@192.10.11 rox
    satimis@192.168.0.10's password:
    Code:
    /usr/bin/X11/xauth:  error in locking authority file /home/satimis/.Xauthority
    
    (process:5189): Gdk-WARNING **: locale not supported by C library
    
    (rox:5189): Gtk-WARNING **: Locale not supported by C library.
            Using the fallback 'C' locale.
    X11 connection rejected because of wrong authentication.
    The application 'rox' lost its connection to the display localhost:10.0;
    most likely the X server was shut down or you killed/destroyed
    the application.
    Where shall I check? Do I need install ssh on both PCs?

    TIA


    B.R.
    satimis

  2. #2
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,787

    problem partially solved

    Hi folks,


    Problem partially solved as follow;

    On Sever

    $ ls -l /home/satimis/.Xauthority
    Code:
    --rw------ 1 root root ....... /home/satimis/.Xauthority
    $ sudo chown satimis:satimis /home/satimis/.Xauthority
    $ ls -l /home/satimis/.Xauthority
    Code:
    --rw------ 1 satimis satimis ........ /home/satimis/.Xauthority
    On workstation
    $ ssh -Y satimis@192.168.0.10 rox

    started rox file manager.

    But still can't transfer file with drag-n-drop

    warning;
    Code:
    ERROR: No such file or directory
    
    Done
    There was one error.

    satimis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •