Find the answer to your Linux question:
Results 1 to 4 of 4
I tried to install ipvsadm in my FC7 but this happens: [root@localhost ~]# rpm -i ipvsadm-1.24-8.1.src.rpm warning: user brewbuilder does not exist - using root warning: group brewbuilder does not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    34

    can't install ipvsadm in FC7


    I tried to install ipvsadm in my FC7 but this happens:




    [root@localhost ~]# rpm -i ipvsadm-1.24-8.1.src.rpm
    warning: user brewbuilder does not exist - using root
    warning: group brewbuilder does not exist - using root
    warning: user brewbuilder does not exist - using root
    warning: group brewbuilder does not exist - using root
    warning: user brewbuilder does not exist - using root
    warning: group brewbuilder does not exist - using root



    help..

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    The package you installed is a source rpm (hence src.rpm in the name). What you need is the binary rpm which should have an extension like *.i386.rpm.

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    34
    whats the difference?

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Quote Originally Posted by cruzerMicro View Post
    whats the difference?
    As I mentioned in my post above, src.rpm packages contain source code. The binary rpm contains the actual program thats already been compiled to run on your system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •