Find the answer to your Linux question:
Results 1 to 2 of 2
Hi i m configuring CISCO 2600 to connect Internet. Thats why I use windows hyper terminal to configure the router. And thereafter, I can only ping e0/0. But I can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! megerdin's Avatar
    Join Date
    Jul 2007
    Location
    Sylhet,Bangladesh
    Posts
    78

    Post Post CISCO 2600+Serial 0/0+ Unable to ping


    Hi i m configuring CISCO 2600 to connect Internet. Thats why I use windows hyper terminal to configure the router.
    And thereafter,I can only ping e0/0. But I can't ping s0/0 from hyper terminal.
    below is my #sh int s0/0 Output.

    admin-5#sh int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 123.49.2.150/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive not set
    Last input never, output 00:00:44, output hang never
    Last clearing of "show interface" counters 02:01:29
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/32 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    219 packets output, 50435 bytes, 0 underruns
    0 output errors, 0 collisions, 18 interface resets
    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions
    DCD=up DSR=down DTR=up RTS=up CTS=up
    ------and here is my #sh run...


    admin-5#sh run

    Current configuration : 1048 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname admin-5
    !
    enable secret 5 $1$iaIp$0FNV7.X67ULnjp7E7DSPv.
    enable password xxxxx
    !
    ip subnet-zero
    !
    !
    !
    ip audit notify log
    ip audit po max-events 100
    !
    !
    !
    voice call carrier capacity active
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.110.150 255.255.255.252
    ip nat inside
    no keepalive
    half-duplex
    !
    interface Serial0/0
    ip address 123.49.2.150 255.255.255.252
    no keepalive
    !
    interface Serial0/1
    no ip address
    no ip mroute-cache
    shutdown
    !
    ip nat pool destiny 192.168.110.1 192.168.110.255 prefix-length 24
    ip nat inside source list 7 pool destiny
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    !
    access-list 7 permit any
    !
    snmp-server community public RO
    snmp-server enable traps tty
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxx
    login
    !
    !
    end

    admin-5#
    ......................

    I don't know why i cant ping mysel. and thought something wrong in my configuration....

  2. #2
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    Is there a chance that you have put:
    Drop ICMP Traffic?
    New Users, please read this..
    Google first, then ask..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •