Find the answer to your Linux question:
Results 1 to 2 of 2
I have been trying to get away from microsoft for a long time but keep having to crawl back. My problem is not matter what distro I end up using, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2

    Cannot connect to PPPoe Connection


    I have been trying to get away from microsoft for a long time but keep having to crawl back. My problem is not matter what distro I end up using, it refuses to connect to my network. At the moment I'm trying to use Ubuntu since this has been highly recommended to me by friends and websites.

    When I attempt to connect to the network, I go in through the network picture press manually configure, select wired connection, select automatic DNS and wait and wait and wait. This still doesn't connect to the internet for me.

    I tried going into the terminal and setting it up that way but it gets two minutes in and says eth01 is currently being used and promptly stops connecting.

    After all this I still cannot connect. I can however connect to the adsl modem in the network with http://10.1.1.1 and this brings up my D-Link modem. All the settings in there are ok since the other computers in the network(wireless and wired) work fine.

    I am using a onboard MSI MS7181 network adapter if this helps

    I'd really like this to work so I can finally get into linux. Thanks

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2
    Disregard. I found the solution by going to about:config in firefox and setting network,dns,disableIPv6 to true

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •