Find the answer to your Linux question:
Results 1 to 6 of 6
I just installed ndiswrapper 1.51 and am using it with Linksys wireless access point wusb11 v2.6 and the internet works fine in Ubuntu but not in Windows. I installed firestarter ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12

    Windows can't connect to the internet


    I just installed ndiswrapper 1.51 and am using it with Linksys wireless access point wusb11 v2.6 and the internet works fine in Ubuntu but not in Windows. I installed firestarter in Ubuntu and get an error "unknown error occurred" Please check your network drive settings and make sure your internet connection is active.

    thanks,

    Charles

  2. #2
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12

    Connecting xp to internet

    I am using NDIS wrapper to connect to the internet in Ubuntu 7.1 hard drive. I cant connect to the internet on my Windows XP hard drive. Any suggestions as to how to allow Windows to use the wireless access point again?

    Thanks,

    Charles

  3. #3
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    did you install the windows driver while on windows?

  4. #4
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12

    WIndows Driver

    WIndows had the linksys usb 2.6 access point driver already installed before I installed Ubuntu 7.1

    Thanks,

    Charles

  5. #5
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12

    xp no wireless

    I went into xp and there were no wireless networks were found in range

    It appears that linux might be blocking the traffic.

    Does anyone know how to manually configure Firestarter to allow for shared useage?

    Thanks,

    Charles

  6. #6
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12

    No internet in xp

    when I exit Ubuntu and instead of restarting I turn off the machine, I am able to
    access the internet in Windows. Looks like its working now.

    Thanks for the help

    Charles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •