Find the answer to your Linux question:
Results 1 to 3 of 3
I have an internal SmartLink modem, which I just made work thanks to SmartLink's 2.9.9 linux driver. I have the modem daemon working alright (if you are not familiar with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2

    Smart Link modem busy




    I have an internal SmartLink modem, which I just made work thanks to SmartLink's 2.9.9 linux driver.
    I have the modem daemon working alright (if you are not familiar with it, smartLink's modem driver provides a daemon wich emulates a modem port on the modem's slot) and the modems initializes alright, but when it comes to dialing the ISP number, it starts dialing and then stops returning a device busy state (actually the BUSY string on AT commands).

    Any ideas on how to work around this problem?

    Thanks very much.

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    try another dialer (such as kppp) and see what comes of it.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2
    I have already tried kppp wvdial and pon directly, always the same result.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •