Find the answer to your Linux question:
Results 1 to 5 of 5
Hi I just install FC2 on my second harddrive on my computer and it's using same ethernet card (D-Link DFE-530TX+) I had read the manual in red hat's website, and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    Hacienda Heights
    Posts
    16

    Network Prob on FC2


    Hi

    I just install FC2 on my second harddrive on my computer

    and it's using same ethernet card (D-Link DFE-530TX+)

    I had read the manual in red hat's website, and it told me

    how to config the network card, and I did.

    but it seems not working, everytime I open internet browser

    (Mozzila), and I typed in a url, it's always not found.

    I am thinking do I need to install driver for network card?

    cause I don't need to for my Win XP Pro, but I found a Linux

    Drive on the installing disk for networking card

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    in your network did you tried to ping from one pc to another?
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Location
    Leiria - Portugal
    Posts
    72

    It can be a DNS problem

    Hi,

    It can be a resolution problem...

    Can you ping some other host in that network?

    Can that interface response to pings also?

    When you type any URL it have to be resolved to an ip address, and for that resolution to work you have to configure some things.

    The most comon is to have your ISP name servers ip addresses in the /etc/resolv.conf using the next scheme:

    nameserver 194.65.3.20
    nameserver 194.65.3.21

  4. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    Hacienda Heights
    Posts
    16
    Hi

    Thanks for helping guys, my problem is solved, but in a weird way

    I did go look at the /etc/resolv.conf, and it has my isp setting I think (I didn't change

    anything cause it's read-only)

    and then I had a redhat network alert notification tool pops out, and it says I have 2xx

    updateso I updated, and then I roboot, then notification is still there says 2xx updates,

    and I updateit again, then it shows this error

    " There was a package dependency problem. The message was:

    Unresolvable chain of dependencies:
    devhelp-0.9-3 requires mozilla = 37:1.6

    Please modify your package selections and try again."

    -----------------------------------------------------------------------------------------------------------
    and then I just click the browser, and I go to google and it worked, so I search for

    Linux Forum and it worked too ( woot woot)

    now my question is I can't solve that update problem, the noticiation just stay there cause

    that update error ( I can't find that package.......)

  5. #5
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    if the file is an rpm use rpm -e <filename> to remove..to locate it use find / -name <filename>
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •