Find the answer to your Linux question:
Results 1 to 5 of 5
I have installed ndiswrapper and iwconfig, both under root Ndis has my card set up as wlan0 When I run iwconfig I set it correctly (channel, key, ssid, etc) and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    40

    pinging


    I have installed ndiswrapper and iwconfig, both under root

    Ndis has my card set up as wlan0

    When I run iwconfig I set it correctly (channel, key, ssid, etc) and the output reflects that...

    When I type ping, it says something error like network cannot be reached (I can go get it if it's necessary, but I dualboot, and that would take a while...)

    I have three questions:
    1. How do I get this set up to work as my default network
    2. How do I get this to work on my non-root users (preferably without installing these things again)
    3. How do I get these codes to start up automatically (on boot)

    P.S. I tried searching for almost 4 hours, but it was to no avail

    -palmer

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    40
    anyone?

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    What distro are you running? Does a wired connection start automatically on boot?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2004
    Posts
    40
    I'm running mandrake 10 (sorry for forgetting)

    I've figured out that it works without encryption, but thanks anyway...

    -palmer

  6. #5
    Just Joined!
    Join Date
    Aug 2004
    Posts
    21
    I think that we need a little more info. What does iwconfig return? How about route -n ? You set services to start at the default runlevel on most distros using chkconfig, I am not sure about mandrake as Ive never used it but......also, has this ever worked correctly?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •