Find the answer to your Linux question:
Results 1 to 2 of 2
I'm setting up a new server, and am getting an error I've never seen before. ********** eth0: transmit timed out; status 0073, resetting. ********** This is happening as soon as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    3

    eth0: trasmit timed out; status 0073


    I'm setting up a new server, and am getting an error I've never seen before.

    **********
    eth0: transmit timed out; status 0073, resetting.
    **********

    This is happening as soon as I try to start up the network service.

    The only files I have modified thus far, are as follows.

    /etc/resolve.conf
    search localdomain
    nameserver someIP
    nameserver anotherIP
    /etc/sysconfig/network-scripts/ifcfg-eth0
    DEVICE=eth0
    BOOTPROTO=static
    HWADDR=THE:ADDRESS
    ONBOOT=yes
    TYPE=Ethernet
    IPADDR=the.sys.tem.ip
    GATEWAY=the.gate.way.ip
    NETMASK=the.net.ma.sk
    When searching around in Google, the top reference I find is my own post on the centos.org forums, and anything else I find doesn't really answer my problems.

    Has anyone one seen this before?

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    3
    Well...after all that...the network card wasn't seated properly. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •