Find the answer to your Linux question:
Results 1 to 4 of 4
Hi to everybody. I am tamil.I am new to this forum.i am new to linux also.Cross compiler is running on my linux pc in the path /usr/local/arm/2.95.3/bin/arm-linux-gcc.i cross compiled openssh-5.1p1.tar.gz ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    1

    cross compiler error


    Hi to everybody.

    I am tamil.I am new to this forum.i am new to linux also.Cross compiler is running on my linux pc in the path /usr/local/arm/2.95.3/bin/arm-linux-gcc.i cross compiled openssh-5.1p1.tar.gz for linux running arm in ln2440sbc board.i run this command
    export CC=arm-linux-gcc
    ./configure --host=arm-linux
    it shows error
    configure: error: *** Can't find recent OpenSSL libcrypto (see config.log for details) ***

    can anyone help me ?

    thanks and regards
    tamil

  2. #2
    Just Joined!
    Join Date
    Jun 2010
    Posts
    1

    same error

    It happens exactly the same to me. Have you got a solution for this issue?

    Thanks

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,379
    I think you need to supply options to the configure script that tell it where the arm libraries, linker, and other parts are. Run ./configure --help for details.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. #4
    Just Joined!
    Join Date
    Jun 2010
    Posts
    15
    what is config.log detail ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •