Find the answer to your Linux question:
Results 1 to 2 of 2
I am using an ekiga.net account to initiate PC-to-PC voice chat, but I cannot initiate a session with my firewall settings. I need to disable the firewall every time I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Location
    India
    Posts
    14

    Firewall configuration (guarddog) for SIP VoIP voice chat


    I am using an ekiga.net account to initiate PC-to-PC voice chat, but I cannot initiate a session with my firewall settings. I need to disable the firewall every time I need to do VOIP chat.

    I want to know if anybody has a successfully configured firewall to enable voice chat for SIP/ekiga.

    I looked up on the internet and found I had to enable the following TCP and UDP ports: 5060 and also need to following RTP port to be enabled: 7078. But even after enabling these ports in guarddog (created custom protocols) it doesn't work.

    I use linphone.

    Anybody has any idea on this?

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,672
    Have you talked with anyone at ekiga.net? They should be able to tell you what you need to open both inbound and outbound to get this working.

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •