Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I just installed Suse9.1 on my laptop. Builtin card is an Intel EtherExpress PRO 100/VE. e100 driver module is loaded and recognises the card. I can configure it; I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Location
    California
    Posts
    2

    Intel EtherExpress PRO 100/VE not working in Suse9.1


    Hi,
    I just installed Suse9.1 on my laptop. Builtin card is an
    Intel EtherExpress PRO 100/VE.

    e100 driver module is loaded and recognises the card. I can configure
    it; I can assign an IP but then cannot ping/telnet etc.

    When I try to DHCP; tcpdump shows DHCP_DISCOVER packets
    going out but no DHCPOFFER's coming back.
    However; if I snoop from a Solaris box on my network I can
    see even more traffic, including DHCPOFFER and DHCPACK pkts
    from the router being broadcast to the network. The laptop is
    not reporting these in it's tcpdump

    The card works successfully under Suse8.1 and also Solaris x86.

    I've tried
    modprobe -r e100
    modprobe e100
    ifconfig eth0 192.168.0.3 netmask 255.255.255.0 up

    There are no errors in dmesg.

    Any ideas?
    Thnxs!

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Location
    California
    Posts
    2
    Well, I just tried an install of Fedora Core2 with the same
    results/symptoms.
    Is this a 2.6 kernel thing?

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6

    I've got the same problem

    Hi Lads_john,

    I am a linux newbie, but just swaped my laptop to one with a buit in Etherexpress pro 100 VE card on a toshiba satellite. Did you manage to sort your porblem out. I found some info at http://www.scyld.com/eepro100.html but I find this a little confussing to follow.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •