Find the answer to your Linux question:
Results 1 to 5 of 5
Hi All, I am very new to linux and VMWare I have following configuration. Host OS : Windows XP Guest OS : Redhat linux 9 VMWare : 5.5.3 I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2

    Accessing internet VMWare


    Hi All,


    I am very new to linux and VMWare


    I have following configuration.


    Host OS : Windows XP
    Guest OS : Redhat linux 9
    VMWare : 5.5.3


    I have broadband internet which runs fine on windows xp which is my host os.


    I want to share that internet connection in my guest os which is redhat linux 9.


    I can not access internet from my guest os.


    Please help me.


    Regards

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,756

  3. #3
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2
    I tried to investigate.

    When I try to activate my network configuration in linux, it says "Can not activate network device eth0:1. Device eth0:1 does not seems to be present,delaying initialization.

  4. #4
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    red hat linux 9 is an obsolete distro, it probably has a hard time detecting "hardware" provided to it by vmware

  5. #5
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,756
    device eth0:1
    This is an "imaginary" device (linked to eth0) - you need to configure eth0 itself.

    This seems to be less to do with VMWare and more about basic Linux configuration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •