Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
I am actually using knoppix to send this message from the affected machine. The config file that seems to be in with the Krenel on knoppix contains this section of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jun 2006
    Posts
    8

    I am actually using knoppix to send this message from the affected machine.
    The config file that seems to be in with the Krenel on knoppix
    contains this section of configutration that seems to be relevant

    # CONFIG_8139CP is not set
    CONFIG_8139TOO=m
    # CONFIG_8139TOO_PIO is not set
    CONFIG_8139TOO_TUNE_TWISTER=y
    CONFIG_8139TOO_8129=y
    # CONFIG_8139_OLD_RX_RESET is not set
    CONFIG_SIS900=m
    CONFIG_EPIC100=m
    CONFIG_SUNDANCE=m
    # CONFIG_SUNDANCE_MMIO is not set

  2. #12
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    You may have something there. On my kernel, the CONFIG_8139TOO_TUNE_TWISTER module is not set to compile at all. If you are looking for it, it is under this title:
    Support for uncommon RTL-8139 rev. K (automatic channel equalization)
    You may want to set this as a module and re-compile.

    EDIT: I found something more on this. There was a reported IRQ conflict, and the user solved the problem by adding "irqpoll" to the boot command (at the end).

    You also may try enabling Wake-On-LAN in the BIOS.
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •