Find the answer to your Linux question:
Results 1 to 4 of 4
Dear all my OS CentOS 5.2 [root@Firewall yum.repos.d]# ethtool -i eth0 driver: 3c59x version: firmware-version: bus-info: 0000:00:0d.0 [root@Firewall yum.repos.d]# ethtool -i eth1 driver: tulip version: 1.1.13 firmware-version: bus-info: 0000:00:0e.0 first ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! meeinter's Avatar
    Join Date
    Nov 2008
    Location
    Thailand
    Posts
    11

    can't reach router or internet (CentOS 5.2)


    Dear all
    my OS CentOS 5.2

    [root@Firewall yum.repos.d]# ethtool -i eth0
    driver: 3c59x
    version:
    firmware-version:
    bus-info: 0000:00:0d.0
    [root@Firewall yum.repos.d]# ethtool -i eth1
    driver: tulip
    version: 1.1.13
    firmware-version:
    bus-info: 0000:00:0e.0


    first error 0000:00:0e.0: tulip_stop_rxtx() failed

    To remedy bug, it suggests to:

    - rmmod tulip
    - rmmod dmfe
    - modprobe dmfe

    I did just that, followed by:

    - /etc/init.d/networking stop
    - /etc/init.d/networking start

    that error run dmesg


    #dmesg

    Linux Tulip driver version 1.1.13 (May 11, 2002)
    tulip0: MII transceiver #1 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #2 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #3 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #4 config 1000 status 786d advertising 05e1.
    eth1: ADMtek Comet rev 17 at f899a000, 00:04:E2:59:E6:4B, IRQ 233.
    0000:00:0e.0: tulip_stop_rxtx() failed
    eth1: Setting full-duplex based on MII#1 link partner capability of 45e1.
    0000:00:0e.0: tulip_stop_rxtx() failed
    dmfe: Davicom DM9xxx net driver, version 1.36.4 (2002-01-17)
    eth0: setting full-duplex.
    Linux Tulip driver version 1.1.13 (May 11, 2002)
    tulip0: MII transceiver #1 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #2 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #3 config 1000 status 786d advertising 05e1.
    tulip0: MII transceiver #4 config 1000 status 786d advertising 05e1.
    eth1: ADMtek Comet rev 17 at f899a000, 00:04:E2:59:E6:4B, IRQ 233.
    0000:00:0e.0: tulip_stop_rxtx() failed
    eth1: Setting full-duplex based on MII#1 link partner capability of 45e1.

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    Post the output from

    Code:
    /sbin/ifconfig

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  3. #3
    Just Joined! meeinter's Avatar
    Join Date
    Nov 2008
    Location
    Thailand
    Posts
    11
    [root@Firewall ~]# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:04:E2:59:E6:4B
    inet addr:192.168.1.110 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::204:e2ff:fe59:e64b/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:416237 errors:0 dropped:0 overruns:0 frame:0
    TX packets:414916 errors:96 dropped:0 overruns:0 carrier:96
    collisions:0 txqueuelen:1000
    RX bytes:393216749 (375.0 MiB) TX bytes:55803974 (53.2 MiB)
    Interrupt:233 Base address:0x6000

    eth1 Link encap:Ethernet HWaddr 00:01:03:44:2C:CB
    inet addr:197.0.0.11 Bcast:197.0.0.255 Mask:255.255.255.0
    inet6 addr: fe80::201:3ff:fe44:2ccb/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:343791 errors:0 dropped:0 overruns:1 frame:0
    TX packets:449683 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:54433703 (51.9 MiB) TX bytes:413160721 (394.0 MiB)
    Interrupt:225 Base address:0xe000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:67 errors:0 dropped:0 overruns:0 frame:0
    TX packets:67 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:9499 (9.2 KiB) TX bytes:9499 (9.2 KiB)

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    OK, thnx for this information.

    So are you using this box as a gateway for another network/system?

    If yes is forwarding turned on? By default it is turned off and you must turn it on.

    eth1 I take i to be connected o the intenet and eth0 to be connected to your internal network or another box. Are these assumptions true?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •