Find the answer to your Linux question:
Results 1 to 2 of 2
I am having trouble accessing the server at our company through the programs Putty or WinSCP. I am using port 22 as the connection, and in the past the SSH ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2008
    Posts
    1

    Exclamation SSH Connection Trouble. Please Help!


    I am having trouble accessing the server at our company through the programs Putty or WinSCP. I am using port 22 as the connection, and in the past the SSH has worked, but I cannot even access the server through these programs on our local computers although we still have a connection to the server as a network drive. When I try to get in using WinSCP the error message I get is this: "Connection has been unexpectedly closed. Server sent command exit status 0."

    I have tried running like the ssh in debug mode and everything, and it looks like it is searching for the IP address for quite a while.

    If anyone has an idea, please let me know, and if you could give some in depth directions about what to do with exactly what I could type into Linux to work on solving this problem that would be extremely helpful

    Thanks

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    1 You have entered incorrect password, used used non-authorized key, etc.
    2 The account you are trying to use cannot be logged in. This can be case even when you get “Access denied” only after entering password, as for security reasons, most SSH servers do not reveal information about the accounts. Reasons for not being allowed to login include:
    * The account (username) you have entered on Login dialog does not exist at all.
    * The account is disabled.
    * The password has expired.
    * Number of parallel sessions allowed for the account has been exceeded.
    * You are trying to connect with super-user account (root), without having allowed that


    You should read out WinSCP documents, because it wont show exact errors as we see in linux
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •