Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Windows Server 2003 put security signature on SMB blocks. Try to disable this feature, perhaps by editing Windows registry. or Use CIFS VFS to mount the share as smbfs doesn't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    Windows Server 2003 put security signature on SMB blocks.
    Try to disable this feature, perhaps by editing Windows registry.

    or

    Use CIFS VFS to mount the share as smbfs doesn't support SMB signing as what is required by Windows 2003

  2. #12
    Just Joined!
    Join Date
    Jan 2005
    Posts
    20
    After you install sp2 on xp it blocks everything, so best is to go to system tools/security tools and disable firewall. If this helps then you need to configure exeptions list on xp

  3. #13
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Simple solution, Just turn off the key "requiresecuritysignature".

    I faced the same error and gone crazy:

    sudo smbmount //192.168.1.2/Robin/ /mnt/robin/
    cli_negprot: SMB signing is mandatory and we have disabled it.
    11719: protocol negotiation failed
    SMB connection failed


    I even enabled SMB signing on my linux box but NO GO, then i came across windows artcile to turn off "requiresecuritysignature" key.

    on windows:
    Go to following reg key:HKLM-System-currentcontrolset-services-lanmanserver(incase DC)-parameters-"requiresecuritysignature"

    Just set this key to "0".

    Now, Try mounting.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •