Find the answer to your Linux question:
Results 1 to 4 of 4
i put together my computer last night and it had ubuntu 8 already installed, i plugged it into my router and the internet worked fine. i downloaded and installed gOS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    1

    internet connection trouble


    i put together my computer last night and it had ubuntu 8 already installed, i plugged it into my router and the internet worked fine. i downloaded and installed gOS gadgets 3.1 and my internet worked for a little while and then just went out. i unplugged and replugged both ends of the ethernet, and rebooted and still no luck. i'm currently writing this on the same internet connection (altho wireless) on a different computer. what else can i do to try and restore my connection?

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    What is the output from 'ifconfig'?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  3. #3
    Just Joined!
    Join Date
    Jul 2008
    Posts
    27
    It can be a problem from your ISP.Which version of Ubuntu are you using?8.04 or 8.10?

  4. #4
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    Please enlighten me on this.
    How can you using Ubuntu be an ISP issue?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •