Find the answer to your Linux question:
Results 1 to 5 of 5
Hi all I am in the process of making my own webserver at home and I have installed Fedora 10 with Apache HTTP Server succesfully and I have also opened ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Location
    Shropshire, UK
    Posts
    4

    Can't access local host 192.168.0.2


    Hi all

    I am in the process of making my own webserver at home and I have installed Fedora 10 with Apache HTTP Server succesfully and I have also opened up ports 80 and 21 on my broadband router for the correct IP address and I have also tested that "http://localhost" works on the server machine but I cannot access this from any other computer by typing in the IP address. It says 'page cannot be displayed'

    Do I need to stop a firewall anywhere? Or do I need to configure Apache?

    Many thanks

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Are you trying to access 192.168.0.2 from outside of your LAN? As in from out on the internet?

    If that is the case you will want to forward port 80 to that PC (sounds like you have) and then use the WAN IP address of the router. 192.168.0.2 is only valid on your LAN.

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Location
    Shropshire, UK
    Posts
    4
    Hi there
    No, I'm trying to access the server IP address within my LAN from another computer on the same LAN with no avail. I have done the port forwarding on my router.
    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    I don't use Fedora myself, but if there is a firewall running, perhaps this guide will be of some help -

    Configuring a Fedora Linux Based Web Server - Techotopia

  6. #5
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2
    There is a firewall enabled on Fedora. Run system-config-securitylevel. Then you need to allow http and ftp. Really easy on GUI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •