Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have a little problem. I have a Dell D400 laptop with Windows XP on one partition and SUSE 11.0 on the other partition. The Internet connection on the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    2

    Angry Incomplete web page loading


    Hello,

    I have a little problem. I have a Dell D400 laptop with Windows XP on one partition and SUSE 11.0 on the other partition. The Internet connection on the Win OS works perfectly fine. The Internet connection on the Linux partition is temperamental.

    In both Operating Systems I am using a static IP on a LAN.

    On the Linux partition, Web pages would partially load. If I hit the stop and reload buttons a enough times, the web page will finally completely load.

    I can ping by name and IP inside and outside the LAN with no problem. I have tried different browsers( Firefox, Opera, Lynx ). I have tried different Distros( OpenSUSE 11.0, OpenSUSE 10.3, Mandriva 2008, Fedora 10). With each Distro, and browser I get the same result.

    Hope someone can help. I don't like being forced to used Windoze.

    Thanks.

  2. #2
    Just Joined!
    Join Date
    Jan 2009
    Posts
    10

    Re:

    It is a wireless card? If yes, does it do the same thing when using your wired NIC?
    If not, i would try a tcpdump on your interface and see if all the required packets are comming through. Also, is it possible to update your driver?
    P.S Are you using ndiswrapper if its a wireless card?

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    2
    It is a wired card. The laptop has a wireless card, but I don't use it. I do not have a wireless hub/router, and there are no hot spots close to me. I will find a hot spot and try it out. I did not try to update the driver since I was using the latest versions of the the distros. I will try these suggestions and let you know.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •