Find the answer to your Linux question:
Results 1 to 2 of 2
I installed slackware yesterday and the internet was working fine, but today when I tried to go on the internet it wasn't connected. I tried netconfig and did the same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    Ontario, Canada
    Posts
    89

    Can't get connected with Slackware 10.0


    I installed slackware yesterday and the internet was working fine, but today when I tried to go on the internet it wasn't connected. I tried netconfig and did the same thing I did when I installed Slackware and it still won't connect. I am connected through a router if that helps any

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    28
    First see if you can connect to the router. Try pinging the router. If you can then it is not your slackware config. It is either the router or your connection. If you can't ping the router then there are 3 possibilities

    1. Your slackware config
    2. The physical connection between slackware box and router
    3. Your router.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •