Find the answer to your Linux question:
Results 1 to 2 of 2
I set my 'Home' folder to share. Looks like that's an illegal operation. BUT, how do I reverse the setting? Rt click on 'Home' does not show the share dialogue ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2007
    Posts
    298

    [SOLVED] Illegal share operation...


    I set my 'Home' folder to share.

    Looks like that's an illegal operation. BUT, how do I reverse the setting? Rt click on 'Home' does not show the share dialogue box to 'unshare'...

  2. #2
    Linux User
    Join Date
    Apr 2007
    Posts
    298
    This turned into the right solution in my case, although I at first tried 644 instead of 700, because that's what the prompt window says. 644 creates a session fault, which I cannot interpret.
    Code:
    sudo chmod 700 /home/username/
    Linux Aleph: User's $HOME/.dmrc file is being ignored

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •