Find the answer to your Linux question:
Results 1 to 3 of 3
I have installed VNCserver and client on Fedora 10, and configured it as described on Set up the VNC Server in Fedora Trying to connect to it isn't a problem, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2009
    Posts
    2

    [SOLVED] VNC usage


    I have installed VNCserver and client on Fedora 10, and configured it as described on Set up the VNC Server in Fedora

    Trying to connect to it isn't a problem, from the localhost or an external machine, but the connection-view remains gray with just 3 check-boxes.

    I've tried some changes in settings, but no solution yet.
    Can anyone help?
    TIA!

    Marco

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    This was a big help to me. RealVNC - Native X display support
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Apr 2009
    Posts
    2

    Solution

    Thanks for your answer Dan.
    I found the answer to the problem in a totally different corner than I suspected.

    Somebody suggested to update wem, as his installation appeared to be defective.
    After a yum update it works fine.

    Thanks for the effort!

    Marco

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •