Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have following scenerio. Machine A( Kbuntu ) : Home computer Machine B( Kbuntu ): Office Computer Machine C( free BSD ) : Remote server I can Access B ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    1

    sshfs help - stuck at permissions


    Hi,
    I have following scenerio.

    Machine A( Kbuntu ) : Home computer
    Machine B( Kbuntu ): Office Computer
    Machine C( free BSD ) : Remote server

    I can Access B from A via SSH ( no password, using keys ) and C from B via SSH ( usernameassword )

    So I log onto office computer( Machien B ) and use sshfs to create a mountpoint on Machine B which mounts the filessystem from C ( remote server ).

    I use Kate to open files on machine A( home computer ) from this mount point to edit. everyhting works fine.

    Problem is I cannot save files using Kate. I cannot copy files to the mounted filesystem using Dolphin either. I get failed to rename file . Please check permissions. I have tried fiddeling with permissions 9 even set 777 on one file to test 0, but it still pops the same error.

    Any insight?

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    11

    Have you tried this link

    h**p://apps.sourceforge.net/mediawiki/fuse/index.php?title=SshfsFaq#What_options_does_sshfs_s upport.3FSourceForge.net: SshfsFaq - fuse

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •