Find the answer to your Linux question:
Results 1 to 8 of 8
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Location
    IU,Kushtia,Bangladesh.
    Posts
    10

    Linux Cluster Configaration


    I am new in Linux cluster.I want to Configure Linux cluster(as Supper Computer performance) also download conga-0.12.1-7.3.el5_3.src.rpm Now I can not understand where i install Sever/Cluster node.
    I install it in Main(Server pc) ,But get some error message & can not complete
    this installation...

    I need someone help! plz anyone help me as details as possible
    (English is not my mother language,so i have language problem,)

  2. #2
    conga is one of red hat cluster suite sofeware, it's not use for high performance, but high available service.

    conga incluster server (install luci package ) and client side (install ricci package)

  3. #3
    Just Joined!
    Join Date
    May 2009
    Location
    IU,Kushtia,Bangladesh.
    Posts
    10
    signmem! thanks for ur reply,
    i install luci in the master cluster, but can not install
    ricci in slave node.
    if u work with RHEL5 cluster,
    plz! help me,bcoz i am waiting for this solution,

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2009
    Location
    IU,Kushtia,Bangladesh.
    Posts
    10
    signmem! thanks for ur reply,
    i install luci in the master cluster, but can not install
    ricci in slave node.
    if u work with RHEL5 cluster,
    plz! help me,bcoz i am waiting for this solution,

  6. #5
    what's error message show up in slave ???

    another choose, install rgmanager-2.0.46-1.el5.i386.rpm modcluster-0.12.1-2.el5.i386.rpm cluster-snmp-0.12.1-2.el5.i386.rpm cluster-cim-0.12.1-2.el5.i386.rpm system-config-cluster-1.0.55-1.0.noarch.rpm

    forget conga.

  7. #6
    Just Joined!
    Join Date
    May 2009
    Location
    IU,Kushtia,Bangladesh.
    Posts
    10
    [root@matin mnt]# rpm -ivh ricci-0.13.0-3.fc8.i386.rpm

    warning: ricci-0.13.0-3.fc8.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6df2196f
    error: Failed dependencies:
    modcluster >= 0.10.0 is needed by ricci-0.13.0-3.fc8.i386
    oddjob is needed by ricci-0.13.0-3.fc8.i386

    plz ! indicate Master/Slave.

  8. #7
    install modcluster rpm package first.
    you can find it under official $CDROM/Cluster/modcluster-0.12.1-2.el5.i386.rpm

  9. #8
    Just Joined!
    Join Date
    May 2009
    Location
    IU,Kushtia,Bangladesh.
    Posts
    10
    i can find it under official $CDROM/Cluster/modcluster-0.12.1-2.el5.i386.rpm

    But I can't complete successful installation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •