Find the answer to your Linux question:
Results 1 to 4 of 4
I am using FC2 on an smp system. Mozilla times out when connecting to any website when the address is in the form "http://www.google.com". Mozilla works fine (or appears to) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    10

    Frustrated with mozilla timing out


    I am using FC2 on an smp system. Mozilla times out when connecting to any website when the address is in the form "http://www.google.com". Mozilla works fine (or appears to) when the form is "http://64.233.167.104".

    My network setup is this: four computers (RH9, FC2, and 2 windoze) connected to a router/bridge (192.168.1.1) with DHCP server. The address pool for the DHCP clients start at 192.168.1.100. The router's WAN connection is to a DSL modem (192.168.0.1)

    The output from the "route" command is:
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 eth0
    169.254.0.0 * 255.255.0.0 U 0 0 0 eth0
    127.0.0.0 * 255.0.0.0 U 0 0 0 lo
    default 192.168.1.1 0.0.0.0 UG 0 0 0 eth0


    Note: there is a pause of about 15 seconds between the 127.0.0.0 line
    displaying and default line displaying.


    I originally thought the problem was with mozilla and name lookup, but "ping www.google.com" works as does "telnet isua.iastate.edu".

    I also did some ethernet captures with ethereal. The first capture was with mozilla -> http://www.google.com. The second capture was "telnet isua.iastate.edu" I am not sure how to interpret these captures as I am not very literate on this subject. I am not sure how to post these files to this forum but I could email them to any interested parties.

  2. #2
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    what are your firewall setting....are you allowing traffic in your eth0 device?

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    10
    The FC2 firewall is disabled. The firewall in the router treats all computers on the LAN the same. Besides, mozilla worked fine prior to upgrade from RH9 -> FC2.

  4. #4
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    I hope someone can answer this I am having the same trouble with similar settings with fc2, except I use opera. I have posted a query similar to this in the redhat forum entitled "slow, slow, slow internet with fedora " or something along those lines, there is a posted reply but I have not tried it out yet, I will after work and post back here and there with the results,

    good luck, we both need it!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •