Find the answer to your Linux question:
Results 1 to 3 of 3
SOS -- I just bought a new Acer Aspire 5810TZ-4657 and installed RHE 5.4 on it. The installation went pretty smooth for the most part, but it didn't pick up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Location
    Actually I live in Spain.
    Posts
    6

    LAN not working on Linux


    SOS -- I just bought a new Acer Aspire 5810TZ-4657 and installed RHE 5.4 on it. The installation went pretty smooth for the most part, but it didn't pick up my Ethernet or Wireless cards. The cards' specs are as follows:

    Atheros AR5B91 Wireless Network Adapter
    primary Auto IP Address: 192.168.2.5 / 24
    Gateway: 192.168.2.1
    Dhcp Server: 192.168.2.1
    Physical Address: 00:25:56:5C:BD:E5
    Atheros AR8131 PCI-E Gigabit Ethernet Controller
    Gateway: 192.168.2.1
    Dhcp Server: none responded
    Physical Address: 00:1F:16:A0:91:38

    What can I do

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Is this a duplicate post using a different username?

    I'm sort of confused.

  3. #3
    Just Joined!
    Join Date
    Mar 2009
    Location
    Actually I live in Spain.
    Posts
    6
    yes, i'm sorry, but i just thought, that i've received my friend's message asking to post this message. now i understand that i was wrong. i will delete this post immidiatly.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •