Find the answer to your Linux question:
Results 1 to 2 of 2
hi everybody i took a internet connection via cablenet. he gave a ip 10.2.2.10 for my system and the default gateway is 10.2.2.1 I have dual booting ---> redhat 9.0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2004
    Posts
    143

    internet is not coming by cablenet connection


    hi everybody

    i took a internet connection via cablenet.

    he gave a ip 10.2.2.10 for my system and the default gateway is 10.2.2.1

    I have dual booting ---> redhat 9.0 and Windows XP

    In windows XP i am getting the Internet, without setting any proxy.

    but in Linux I am not getting the internet,

    But when i am checking with ping(10.2.2.1) it is giving reply.

    what settings i have to do for getting the internet in the linux.

    Please give me reply

    thanks in advance

    mummaneni

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Location
    UK
    Posts
    61
    You say that you are not getting the internet.

    What exactly is happening?

    It sounds like you have a connection as it is responding to pings but without information about exactly what is or what is not happening it is very hard to help you.

    Have you checked the contents of /etc/resolv.conf and ensured you have entered valid dns servers?

    That would have the effect of stopping you accessing any servers on your connection unless you used thier ip address instead of the hostname. It would give you a different error to not having any connection at all, however you have not given any details of the error you are getting so this is a stab in the dark.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •