Find the answer to your Linux question:
Results 1 to 2 of 2
I am unable to access a NAS file server with my Ubuntu 9.0.4 box. Previously, after giving permissions on the NAS box, ( can't remember exactly how I did it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2009
    Posts
    53

    cannot mount NAS file server Ubuntu 9.0.4


    I am unable to access a NAS file server with my Ubuntu 9.0.4 box.
    Previously, after giving permissions on the NAS box, ( can't remember exactly how I did it - trial and error worked in the end. ) I was able to access it using the 'places' applet.
    Now, I am getting the message 'unable to mount location - failed to receive share list from server' using the places applet.
    I am able to ping it by IP address but when I try to ping using the netbios name, it resolves to a strange ip address (208.67.219.132) . My subnet is 192.168.0.xx .Is this a clue ?
    It is a workgroup of just 4 machines, all but one are Ubuntu clients - the other is a WinXP machine.
    -keevill-

  2. #2
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    You'll need to brush up on your Windows networking
    diagnostic skills. resolving netbios names is a mysterious
    process. I got the same error message the other day
    after adding a new box to my network. Finally I rebooted
    the machine that serves as master browser and Wins server.

    If computers are fighting over who gets to be master browser,
    you will have mysterious problems.

    How NetBIOS name resolution really works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •