Find the answer to your Linux question:
Results 1 to 5 of 5
I am using Mandriva 2009.1 KDE 4.2 I was on a wirless network, and suddenly it died. When I went back to try to connect it wouldn't work. I can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197

    [SOLVED] Failur to connect to a known network


    I am using Mandriva 2009.1 KDE 4.2
    I was on a wirless network, and suddenly it died. When I went back to try to connect it wouldn't work.
    I can connect to another, different network, but not the first one.
    When I launched the network center from the terminal and tried to connect to the original network I got the following output.
    Code:
    Error for wireless request "Set Mode" (8B06) :
    SET failed on device wlan0 ; Device or resource busy.
    got connection status event: interface_down wlan0
    got connection status event: link_up wlan0
    got connection status event: dhcp_request wlan0
    And that was it. After that the gui told me it couldn't connect.
    So, uh, what is the problem and how do I fix it?
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  2. #2
    Linux Newbie ursusca's Avatar
    Join Date
    Dec 2008
    Location
    Toronto
    Posts
    116
    Probably anybody changed the settings of the DHCP server???

  3. #3
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    Um, maybe.
    It's not my network, but I can hack into the admin page. But not until after the weekend.
    What am I looking for and what should I do about it?
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie ursusca's Avatar
    Join Date
    Dec 2008
    Location
    Toronto
    Posts
    116
    You have to MAC Address Filtering.

  6. #5
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    The admin accidentally turned on the MAC filter.
    I fixed it.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •