Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I'm dave and new to linux. Can anyone help me? I have a laptop running vista, and I have linux on it as well. The problem I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2009
    Posts
    1

    Angry Router alright, password request again


    Hi all, I'm dave and new to linux. Can anyone help me? I have a laptop running vista, and I have linux on it as well. The problem I have is: at home I have a belkin router wired up to a desktop, when using my laptop on windows I can easily get on-line. However, when using linux, my laptop finds the router alright. Here is the problem: The request for the password comes up, I enter it, but no connection takes place, I just get the password request again. I have tried wiring my laptop and setting up that way but still cannot connect. Anyone have any ideas, please?!!

  2. #2
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    You have to make sure that your choosing the correct encryption type when entering in your key/password as the correct one isn't always selected by default in Linux. To do this log into your router, when you are connected via cable or on Windows, and look at which encryption type the router is using
    Linux User #453176

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •