Find the answer to your Linux question:
Results 1 to 2 of 2
Nagios - forbidden you dont have access to this server i had made following changes on httpd.conf file ScriptAlias /nagios/cgi-bin/ "/usr/local/nagios/sbin/" <Directory "/usr/local/nagios/sbin/"> AllowOverride AuthCongig Options ExecCGI Order allow,deny Allow ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    7

    Nagios - forbidden you dont have access to this server


    Nagios - forbidden you dont have access to this server

    i had made following changes on httpd.conf file

    ScriptAlias /nagios/cgi-bin/ "/usr/local/nagios/sbin/"
    <Directory "/usr/local/nagios/sbin/">
    AllowOverride AuthCongig
    Options ExecCGI
    Order allow,deny
    Allow from all
    </Directory>
    Alias /nagios/ "/usr/local/nagios/share/"
    <Directory "/usr/local/nagios/share/">
    Options None
    AllowOverride AuthCongig
    Order allow,deny
    Allow from all
    </Directory>

  2. #2
    Just Joined!
    Join Date
    May 2009
    Posts
    7

    Resolved

    Quote Originally Posted by ahamedoaa View Post
    Nagios - forbidden you dont have access to this server

    i had made following changes on httpd.conf file

    ScriptAlias /nagios/cgi-bin/ "/usr/local/nagios/sbin/"
    <Directory "/usr/local/nagios/sbin/">
    AllowOverride AuthCongig
    Options ExecCGI
    Order allow,deny
    Allow from all
    </Directory>
    Alias /nagios/ "/usr/local/nagios/share/"
    <Directory "/usr/local/nagios/share/">
    Options None
    AllowOverride AuthCongig
    Order allow,deny
    Allow from all
    </Directory>
    Hi ,

    The problem has been fixed now , i changed the httpd.conf as mentioned

    ScriptAlias /nagios/cgi-bin /usr/local/nagios/sbin
    <Directory "/usr/local/nagios/sbin/">
    Options ExecCGI
    AllowOverride None
    Order allow,deny
    Allow from all
    AuthName "Nagios Access"
    AuthType Basic
    AuthUserFile /usr/local/nagios/etc/htpasswd.users
    Require valid-user
    </Directory>
    Alias /nagios /usr/local/nagios/share
    <Directory "/usr/local/nagios/share/">
    Options None
    AllowOverride None
    Order allow,deny
    Allow from all
    AuthName "Nagios Access"
    AuthType Basic
    AuthUserFile /usr/local/nagios/etc/htpasswd.users
    Require valid-user
    </Directory>

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •