Find the answer to your Linux question:
Results 1 to 2 of 2
Am facing same issue not able to fix yet Heres what i have done. [root@localhost etc]# rpm -qa | grep ^yp yp-tools-2.9-0.1 ypbind-1.19-7.el5 [root@localhost etc]# yum install ypserv Loading "rhnplugin" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! sunita.chhetri's Avatar
    Join Date
    Apr 2007
    Posts
    12

    No Match for argument: ypserv


    Am facing same issue not able to fix yet

    Heres what i have done.

    [root@localhost etc]# rpm -qa | grep ^yp
    yp-tools-2.9-0.1
    ypbind-1.19-7.el5
    [root@localhost etc]# yum install ypserv
    Loading "rhnplugin" plugin
    Loading "installonlyn" plugin
    This system is not registered with RHN.
    RHN support will be disabled.
    Setting up Install Process
    Setting up repositories
    rpmforge 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 3.6 MB 00:32
    ################################################## 10069/10069
    Parsing package install arguments
    No Match for argument: ypserv
    Nothing to do
    [root@localhost etc]#

    Am i missing anything ? What is going wrong here?
    Can anyone please help me with this?

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,755
    Code:
    This system is not registered with RHN.
    RHN support will be disabled.


    You don't have access to RedHat repo's. No current repo's you have access to have a ypserv package.

    Add a repo that has the ypserv package, or register your machine for support with RedHat.
    Last edited by HROAdmin26; 03-18-2010 at 05:38 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •