Find the answer to your Linux question:
Results 1 to 3 of 3
I have SME 7.4 set up as a private server and gateway. From there it goes to a linksys workgroup switch and then to my Ubuntu computer and my XP ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    48

    Question [SOLVED] XP, Ubuntu 9.10, SME Server 7.4, Rdesktop or Putty


    I have SME 7.4 set up as a private server and gateway. From there it goes to a linksys workgroup switch and then to my Ubuntu computer and my XP computer.

    SME 7.4 is set up so I can access it, run commands, updates, shell, etc, from My ubuntu computer (remote access from local networks only.) I use putty for this.

    Now what I want to do is remotely run the XP desktop from my Ubuntu machine. I have XP's remote desktop enabled with the firewall and network at port 3389. I am using rdesktop from Ubuntu and it says connection refused. I even tried this with putty which says permission denied. I also tried pinging the local ip address of my XP computer from Ubuntu and it was 100% data loss (Though pinging the SME gateway/server works fine.)

    I am a bit burnt so I am done for today (crap, tonight my time, I always lose track of the time when I do things like this, lol)

    So I am stuck. I am not sure what to do, what I am doing wrong or if there is a problem in Ubuntu 9.10, SME 7.4 or XP sp3.

    I really need some help here Any ideas on what I can try next?
    Last edited by cms9000; 03-28-2010 at 12:04 PM. Reason: More descriptive title of problem

  2. #2
    Just Joined!
    Join Date
    Aug 2008
    Posts
    48
    Well I don't think it is Ubuntu or SME. I can ping the Ubuntu computer from XP and I temporarily turned off the firewall in XP and then I was able to ping the XP computer from Ubuntu. But I still can't get this rdesktop to work. I can also ping both computers from the command line in SME.

  3. #3
    Just Joined!
    Join Date
    Aug 2008
    Posts
    48
    Ok. Found out what the problem was. I am running XP home edition and you can only do the remote desktop with XP Professional. So...

    ubuntuforums.org/showthread.php?t=824710

    That thread helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •