Find the answer to your Linux question:
Results 1 to 2 of 2
Hello! I'm trying to synchronize a client with an ntpdate server. The ntp.conf file from the server has the following lines: # /etc/ntp.conf, configuration for ntpd; see ntp.conf(5) for help ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    6

    Synchronization with ntpdate


    Hello!
    I'm trying to synchronize a client with an ntpdate server.
    The ntp.conf file from the server has the following lines:

    # /etc/ntp.conf, configuration for ntpd; see ntp.conf(5) for help

    driftfile /var/lib/ntp/ntp.drift

    # Enable this if you want statistics to be logged.
    #statsdir /var/log/ntpstats/

    statistics loopstats peerstats clockstats
    filegen loopstats file loopstats type day enable
    filegen peerstats file peerstats type day enable
    filegen clockstats file clockstats type day enable

    # You do need to talk to an NTP server or two (or three).
    server pool.ntp.org
    server 127.127.1.0

    # Note that "restrict" applies to both servers and clients, so a configuration
    # that might be intended to block requests from certain clients could also end
    # up blocking replies from your own upstream servers.

    # By default, exchange time with everybody, but don't allow configuration.
    restrict -4 default kod notrap nomodify noquery
    restrict -6 default kod notrap nomodify noquery

    # Local users may interrogate the ntp server more closely.
    restrict 127.0.0.1
    restrict ::1

    # Clients from this (example!) subnet have unlimited access, but only if
    # cryptographically authenticated.
    restrict 192.168.1.0 mask 255.255.255.0 nomodify notrap

    # If you want to provide time to your local subnet, change the next line.
    # (Again, the address is an example only.)
    broadcast 192.168.1.255
    broadcastdelay 0.008

    # If you want to listen to time broadcasts on your local subnet, de-comment the
    # next lines. Please do this only if you trust everybody on the network!
    disable auth
    broadcastclient

    When I try from client #ntpdate 192.168.1.1
    the answer is:no server suitable for synchronization found

    Even if i try to synchronize from a web server like: #ntpdate pool.ntp.org
    the same answer:no server suitable for synchronization found

    Don't know where is the problem.
    ???

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi minuta !

    Duplicate threads/posts are not allowed here. Its against Forum Rules. Please continue at your other thread only.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •