Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Originally Posted by Kloschüssel Well .. the next step would be to restore the old routing and check the iptables. As you recognized there are multiple points of failure, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2008
    Posts
    48

    Quote Originally Posted by Kloschüssel View Post
    Well .. the next step would be to restore the old routing and check the iptables. As you recognized there are multiple points of failure, but a good start is to set one thing after the other up.

    My approach would be:
    * get lan working
    * make sure lan can reach the sme
    * make sure sme can reach lan
    * get wan working
    * make sure sme can reach wan
    * make sure lan can reach wan
    * make sure wan can reach sme
    * get port forwarding settled (virtual servers in the lan, reachable from wan through sme)
    * secure the wan interface of the sme with iptable rules, fail2ban, ..

    There are lots of things to learn about route, ifconfig, network devices, iptables and so forth. Have fun with it, I wish you a happy bash-ing.

    Thank you. I really have much to learn, should be fun

  2. #12
    Just Joined!
    Join Date
    Aug 2008
    Posts
    48
    Well it is the Computer, something to do with the hardware/motherboard. I have tried a couple of distros and the same thing. They should work, they have worked in the past on other computers. But for this one computer it doesn't want to work, which I find strange.

    So I am just going to settle for a server, minus the gateway, until I can get a hold of some old computer or maybe even find one on the road side. I might just add it as a gateway/firewall only and keep the server one as is, which is running ClearOS and so far I like it.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •