Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, just another Linux dummy here I was really hoping to at least get netprobe up and running before I started with the "whats this button for?" questions. Evevrything ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    16

    cant get netprobe running


    Hi all, just another Linux dummy here I was really hoping to at least get netprobe up and running before I started with the "whats this button for?" questions. Evevrything was going pretty good - extracted the netprobe file, installed the Java pkg, I edited the netprobe file for the java path which I got from the netprobe file I opened in gedit and then tried to start it.


    Desktop/netprobe$ sudo ./netprobe start eth0
    [sudo] password
    Please edit the file netprobe and set the correct JAVA_PATH.
    JAVA_PATH=/usr/java/j2sdk1.4.0_01/bin
    Desktop/netprobe$ sudo ./netprobe start eth0
    Please edit the file netprobe and set the correct JAVA_PATH.

    Seems like it doesnt like the Java path. I also creatyed the symbolic link:

    /usr/lib/mozilla/plugins$ sudo ln -s JAVA_PATH=/usr/java/j2sdk1.4.0_01/bin
    password


    Sure would like to get it running, any help would be appreciated.

    Lucid 10.04

  2. #2
    Just Joined!
    Join Date
    May 2010
    Posts
    16
    bump!

    Cant anyone in this very active and erudite forum give me a clue on this??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •