Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have trouble logging in to some pages like gmail and a web banking site I use. After entering username & password the browser is continuously loading but there ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2

    problems logging in to some websites


    Hello,
    I have trouble logging in to some pages like gmail and a web banking site I use. After entering username & password the browser is continuously loading but there is no network activity and the page won't load.

    There is no problem with Windows installed on the same machine.

    I had this problem with 64bit Ubuntu (Lucid ) with the latest versions Firefox, Chromium and Opera. I have now switched to Fedora R13 and the problem continues.

    Also I have connected the same computer running Fedora 13 to a different network at a friends house and the problem is gone.

  2. #2
    Just Joined!
    Join Date
    Jul 2009
    Location
    Nebraska
    Posts
    24
    Quote Originally Posted by tassosb View Post
    Hello,
    I have trouble logging in to some pages like gmail and a web banking site I use. After entering username & password the browser is continuously loading but there is no network activity and the page won't load.

    There is no problem with Windows installed on the same machine.

    I had this problem with 64bit Ubuntu (Lucid ) with the latest versions Firefox, Chromium and Opera. I have now switched to Fedora R13 and the problem continues.

    Also I have connected the same computer running Fedora 13 to a different network at a friends house and the problem is gone.
    Are you behind a router or firewall?

  3. #3
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2
    Yes I am. I have a firewall on my router.
    Interesting... although it was marked disabled, I enabled and disabled the firewall and reboot the router a few times.
    Now the firewall is enabled and I can login to the pages!
    I think i have checked this setting many times but never changed it with a reboot.
    Thanks for the help.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •