Find the answer to your Linux question:
Results 1 to 3 of 3
I installed Samba on my machine and i Set it up so u can see the windows workgroup, which i can. But every time i click on the name of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    7

    Internal error in samba


    I installed Samba on my machine and i Set it up so u can see the windows workgroup, which i can. But every time i click on the name of the computer i get

    Internal Error

    Unknown error condition in stat : Network is unreachable.

    and after i type in smb://(machine name) i get a username/password prompt and i tried Every user/pass combo in the world i know , even the machines user/pass and i get a message saying

    The process for the smb://(machine name) protocol died unexpectedly


    so any info on how to fix this please post....


    thanks alot

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    i assume that you are using konqueror?
    have you tried manually from the command line:
    Code:
    su -
    mkdir /mnt/windows
     mount -t smbfs -o username=tridge,password=foobar //machine/name /mnt/windows

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    5
    Correct Network Browsing: Follow steps

    1. Install popt-1.7-176.3.i586.patch.rpm
    http://ftp.idilis.ro/mirrors/ftp.sus.../9.1/rpm/i586/


    2. Upgrade Samba from 3.02 to Samba 3.04

    1 ldapsmb-1.31-0.4.i58..> 14-May-2004 19:37 40k
    2 libsmbclient-3.0.4-1..> 14-May-2004 19:37 526k
    3 libsmbclient-devel-3..> 14-May-2004 19:37 572k
    4 samba-3.0.4-1.2.i586..> 14-May-2004 19:37 6.9M
    5 samba-client-3.0.4-1..> 14-May-2004 19:37 5.6M
    6 samba-doc-3.0.4-1.2...> 14-May-2004 19:37 10.8M
    7 samba-pdb-3.0.4-1.2...> 14-May-2004 19:37 49k
    8 samba-python-3.0.4-1..> 14-May-2004 19:37 4.4M
    9 samba-winbind-3.0.4-..> 14-May-2004 19:37 1.3M
    http://de.samba.org/samba/ftp/Binary.../3.0/i386/9.1/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •