Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Hope someone can help me with this problem. I'm using Ubuntu 10.04 64 bit Ubuntu with a wired nic card connected straight to the cable modem. When I try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User TaZMAniac's Avatar
    Join Date
    Jan 2009
    Posts
    269

    [SOLVED] Problem Opening A Certain Website


    Hi,
    Hope someone can help me with this problem.
    I'm using Ubuntu 10.04 64 bit Ubuntu with a wired nic card connected straight to the cable modem.

    When I try going to Free Internet Radio - SHOUTcast Radio - Thousands of Free Online Radio Stations I get an error message that it is unable to connect.
    I tried it with Firefox 3.6.11 and Opera 10.06 and neither one will make a connection to Shoutcast web page.
    I don't have it blocked with iptables and I don't think the Ad Block plug-in is a factor as Opera won't connect either.

    But if I try it with IE in XP running in VirtualBox on the same Ubuntu system it will connect to the web page!

    Is it something with my Ubuntu system or is Shoutcast blocking access to Linux users?

    Thanks for any info you can provide.

  2. #2
    Linux User TaZMAniac's Avatar
    Join Date
    Jan 2009
    Posts
    269
    Solved my own problem.
    Seems that many months ago I was trying to get Shoutcast working properly in Streamtuner and one of the work-arounds was to add the Shoutcast ip in the hosts file.
    Well the new Shoutcast uses a different ip and my hosts file was pointing to the old page.

    Removed the Shoutcast entry from my host file and now I can connect to that site.
    Kicking myself in the arse for not remembering I did that!


    Marking this thread solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •