Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to mount a windows share network drive (on a university's server) using Ubuntu 10.04. I'd like to make it a permanent mount, so I've added to etc/fstab, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2

    [SOLVED] mounting windows network share: connection timed out


    I'm trying to mount a windows share network drive (on a university's server) using Ubuntu 10.04. I'd like to make it a permanent mount, so I've added to etc/fstab, but am having problems with the following error:

    Code:
    mount error(110): Connection timed out
    Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
    Here's what I've done so far:
    My /etc/fstab has:

    Code:
    //files.school.edu/shared    /mnt/shared   cifs   noauto,user,username=username,uid=user,gid=group,mode=700,filemode=600   0 0
    I have smbfs installed. I've created mnt/shared. Then from

    Code:
    sudo mount /mnt/shared
    I type in my password, wait awhile, then get the "Connection timed out" error message above.

    I've solved a couple of problems already to get here, but my ignorance has kept me from getting further. Any ideas? I'll be more than happy to post some output - let me know what I should be looking at. Thanks.
    Last edited by thorBjorn; 01-05-2011 at 04:59 AM.

  2. #2
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2
    After doing what I describe above, I rebooted my computer, and the share still did not mount. However, I started it up this morning, and everything worked. Great!

    If you're looking to do something like this, try what I've done above. It worked for me!

    bjorn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •