Find the answer to your Linux question:
Results 1 to 2 of 2
Originally Posted by confusedandlost Ive been at this the last 3 hours now or so. Im not a very good with Linux, Im fine with all other areas. I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Location
    Where I live is irrelevant!
    Posts
    1

    Similar Problem


    Quote Originally Posted by confusedandlost View Post
    Ive been at this the last 3 hours now or so. Im not a very good with Linux, Im fine with all other areas. I have this laptop, with a Intel Pro 2200BG card.

    The idea was to install a lxde lightwieght on it, and use PCLINUXOS, because its "easy". This computer is for internet browsing and thats it.

    Under the Network Center -- I can see all networks, including neighbours. When i try to connect to my router via Wireless, I get connection failed over and over.

    I then tried doing all the following
    Changing the router from WEP to, WPA, WPA2 personal, WPA2 Enterprise
    Changing the SSID, broadcasting to ON, changing the SSID name

    Ive used various different passwords, and reset the router now about 50 times.

    I am connecting to my Router (as Ive changed the SSID and noticed it picks up the new name)
    (Yes I can see the correct MAC addreess)
    Yes Im on the right channel,
    all good here.


    -- Hell my Nintendo DS is connecting fine with all the changed settings now, lol

    The wireless card worked fine under Windows XP (However I just removed the operating system since I really had no need for it)

    Ive tried every other mode, it works wired.

    Like i had explained above, I downloaded a what I thought was an easy verison (distro), I was really hoping to get away from the crazy windows life with crazy errors and instability.

    However, Im just flabbergasted again, this is just about giving me grey hairs. This is more buggered up then windows for me

    I read other ppls forum answers.
    and I did try enabling display log, and doing it manually by adding a connection, etc

    The log tells me about as less would a windows event log :P

    it says

    Problems occured during the network connectivity test

    This can be caused by invalid network config or problems w/ your momde / router

    Reluanch, etc



    Lemm eknow
    Whats up y'all I was reading the forum topics and found this thread and I have a similar problem with setting up networking. I can connect to the internet fine with wvdial and wvdialconf; heck I am even posting from my PCLinuxOS FM Distro.

    I want to setup an ethernet connection between two PC's, one running PCLOS 2010.11 FullMonty and the other Knoppix 6.2.0. Knoppix is fine and setting up a connection is simple but with PCLOS I have been having many problems trying to set it up.

    I tried using the drakconnect tool but it did not work. I tried assigning it a static IP Address but the other PC would still not pick it up and to to it all I keep getting the same error message about problems during the network connectivity test!

    Can anyone help!

    Thanks
    DeXTeR.OrBiT

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome.
    I've moved your post to it's own thread for better exposure. Thanks and have a great day.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •