Find the answer to your Linux question:
Results 1 to 4 of 4
Hello gentelmen, This problem is the strangest issue I ever seen during my working in computer field for nearly 6 years. let me describe the scenario : I had an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2009
    Posts
    7

    Strangest problem while connecting to the internet I ever seen


    Hello gentelmen,
    This problem is the strangest issue I ever seen during my working in computer field for nearly 6 years.

    let me describe the scenario :
    I had an ubuntu 10.4 box, I used it mainly for programming, virtualization & other stuff.
    I've installed this box about 1 month ago, working on it everyday.
    About 2 days ago problem appeared when I just opened up firefox for cheking my E-Mail.
    I typed : mail.yahoo.com & nothing appeared & I just seen the famous firefox page when a networking problem is around .
    I just wondered and checked the connectivity & the wire itself, but find no problem around them, while playing with firefox I just had a turned on virtualBox machine (Windows XP service Pack 3), I just checked the internet within vm & working fine, I checked my e-mail from vm (windows xp), I thought restarting the system might help to solve the problem but damn, problem didn't solved & still arounds ...
    Well, I searched through websites dedicated to linux networking & forums that might help, I did anything that faced to my brain , follow another people recipes but problem did't solved for about 3 days !
    Playing with primary & alternative dns didn't help, I did my best about solving the problem, disabling ipv6 from both linux networking settings & firefox itself didn't help also .
    After that, I thought reinstalling the linux might help to solving the problem, but install a new version of ubuntu, 10.10, I tried it, install it but the holyshit problem still arounds !
    I think this might be a bug on ubuntu distro, I tried Mint 10 & the same problem, reinstalling x64 version of fedora core & the same problem ... damn it !
    It's interesting that the same settings for TD-8101G TP-Link working fine for my Windows XP, Windows 7 x64 & the problem is arounds just for my linux distros .
    As I said I checked the internet for the problem & found nothing workable for me.
    I thought it's better to describe the problem & maybe another people faced with that problem .
    any help would be appreciated, I just will going crazy if this problem not solve anymore because microsoft windows is a fool os for me .

    Thanks .

  2. #2
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Did you do an update before the problem happened? Could it be that an update changed or corrupted your linux driver?
    Registered Linux user #526930

  3. #3
    Just Joined!
    Join Date
    Nov 2009
    Posts
    7
    Hi again .
    Yes, actually I'm trying to keep my system up to date as can as possible.
    But I installed 3 other different kinds of linux & without any update they are too slow in internet . **** !

  4. #4
    Linux Engineer Kloschüssel's Avatar
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    773
    Slow or not working at all?

    Please paste:

    $ ping 8.8.8.8
    $ nslookup google.com
    $ tracepath google.com

    Feel free to scramble your public ip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •