Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there, was wondering if somebody could help me with a little problem. Have just installed Fedora Core 2 and am using Linux for the 1st time. I am having ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    tjb
    tjb is offline
    Just Joined!
    Join Date
    Nov 2004
    Posts
    6

    Network only lets me do certain tasks


    Hi there, was wondering if somebody could help me with a little problem. Have just installed Fedora Core 2 and am using Linux for the 1st time.

    I am having a problem with my network connection. I have an onboard NVidia network card which I have downloaded the drivers for from the NVidia website but it is still not working properly. It will allow me to ping other addresses without problem and the clock will use the automatic update from the server without complaining. However, it will not let me do much else. For example, I cannot connect to the web or ssh or use up2date.

    I thought that it might be a firewall problem but I tried disabling the firewall and the problem persisted.

    If somebody has any idea what to do to solve this, their help would be very much appreciated.

    Thank you,
    tjb

  2. #2
    Linux Newbie
    Join Date
    Apr 2004
    Posts
    158
    Hi,

    There is probably not any problems with your NIC if ping and other services workes...

    up2date needs to be configured in FC to work, ssh and web might be other reasons...

    Do you need a proxy for your web browser? Does your isp allow ssh? (does ssh work from any other box?)

    If you are at a corporate network ssh is most lightley not allowed through the firewall...

    //jonas
    --
    in Linux Computing we Trust

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •