Find the answer to your Linux question:
Results 1 to 2 of 2
I have Hp Pavilion (with windows vista 32 bits), Ubuntu 11.04 my wifi card is broadcom 801.11g... (all working at the moment) but when I try to join on my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Posts
    1

    Problem connecting...


    I have Hp Pavilion (with windows vista 32 bits), Ubuntu 11.04

    my wifi card is broadcom 801.11g... (all working at the moment)

    but when I try to join on my wireless internet by WICD or WIFI-RADAR, it say:

    "can't get ip"

    I configure the ip to be static and other message:

    "can't access point"

    Can anyone help me?

    (I have teamviewer if you need see more detailed )

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,903
    Does the wireless connection work if you boot up into Windwos? It could be that your wireless MAC address is filtered by the access point rather than it being your settings or tools that are the problem.

    Could you try NetworkManager to see if you get any further?

    I'm not familiar with wicd or wifi-radar, but they may be falling down with the encryption. It looks like wicd uses a text-based config file, it could be your settings in there that are causing problems.

    Are there any hints in the logs about what is going on when you try to connect? Do these tools have a debug mode where you can connect using commands on the command line to monitor what happens as it attempts to connect up?
    Linux user #126863 - see http://linuxcounter.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •